This article explains whether a template that has been permanently deleted in Dashpivot Web can be restored.
What’s happening
You have permanently deleted a template in Dashpivot Web and want to know if it can be restored.
Why this happens
Common causes:
The template was permanently deleted instead of being archived.
How to fix it
Once a template is permanently deleted, it cannot be restored by the user.
However, the Sitemate team may be able to assist with restoring a deleted template.
To request help:
Click onto Live Chat. [image: Live Chat entry point]
Click Messages and type Speak to a Person. [image: Live Chat messages]
Provide the following information so the team can assist with the request:
What was the name of the template?
Who deleted it?
When was it deleted? (If unknown, provide a rough date or timeframe.)
When was it deleted? (if unknown, please help with a rough date/ timeframe)
If the issue continues
If you regularly need access to old templates, it is strongly recommended to archive templates instead of deleting them. Archiving hides templates from your active list while retaining previous forms, photos, and analytics for future use.
